Jump to content
Sign in to follow this  
Smooth Operator

Sound seems to have gone on my laptop

Recommended Posts

are you sure you haven't muted your sound ? try pressing the fn key and the key with the speaker icon.

Share this post


Link to post
Share on other sites

Checked in the control panel and is says the speakers are working fine, any ideas what the probem could be?

 

when you open up 'sounds and audio devices' in the control panel and click the advanced button - are all the sliders pushed up?

Share this post


Link to post
Share on other sites

In the advanced controls for the 'Volume Control' on my laptop, I've got a stupid check box called PC Spk Mute (see below) which, when checked, completely over-rides the mute check boxes on the normal volume control settings. Therefore it doesn't matter if the speakers are muted or not, if that box is checked, you hear nothing.

 

image1cr7.jpg

Share this post


Link to post
Share on other sites

Checked in the control panel and is says the speakers are working fine, any ideas what the probem could be?

 

when you open up 'sounds and audio devices' in the control panel and click the advanced button - are all the sliders pushed up?

 

Yep, still knackered, it seemed to happen after I installed bluetooth to it. Could it be connected to that? Have since uninstalled said bluetooth but still fucked like.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Recent tweets

Toontastic Facebook

Donate to Toontastic

Keeping the lights on since... well ages ago
TT-Staff


×