Jump to content
Sign in to follow this  
Happy Face

rundll.exe & explorer.exe

Recommended Posts

I'm getting a "RUNDLL" error

 

"Error Loading

 

The Specified Module Could Not Be Found"

 

It opens multiple times all down the screen and doesn't stop.

 

When I turned my PC on it was explorer.exe, but I was able to launch that from task manager. I tried to open system to do a restore, and that's when the above error started so I can't get in there.

 

I've ran spybot. Not fixed it.

 

Currently running adaware.

 

If that doesn't work, any ideas?

Share this post


Link to post
Share on other sites
Adaware seems to have stopped the rundll problem. Just doing another scan with the latest version, then I'll try a restart to see if it lasts.

 

 

That can occur with a spyware or trojan infection, which I guess it was if adaware fixed it (or it was coincidence :razz: ). Beef up your windows security (or just switch to linux :D ).

Edited by Fop

Share this post


Link to post
Share on other sites
Adaware seems to have stopped the rundll problem. Just doing another scan with the latest version, then I'll try a restart to see if it lasts.

 

 

That can occur with a spyware or trojan infection, which I guess it was if adaware fixed it (or it was coincidence :D ). Beef up your windows security (or just switch to linux :razz: ).

 

:D

 

I couldn't abandon Gatesy like that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Recent tweets

Toontastic Facebook

Donate to Toontastic

Keeping the lights on since... well ages ago
TT-Staff


×