Jump to content
Sign in to follow this  
sweetleftpeg

Wireless hub connection problems

Recommended Posts

With BT, got there HomeHub wireless thingy, never had a problem with it really. Anyway, BT downloaded some updates to their boradband help programme onto my laptop and ever since my laptop can't connect to the wireless signal from my hub. The laptop is picking up a full signal strength but just says 'unable to connect to BTHomeHub-9E6C' evertime I try. However, I've plugged my ethernet cable into the hub and can pick up the internet no probs that way. I've rang BT and talked to a lovely indian lass for about 45 minutes who was shite bless her, and she accidently (or maybe on purpose) cut me off. Basically, I can't really be arsed to ring them back and go through the whole thing again, so does anyone know what the problem might be? I've been on the Hub manager and tried changing the channel etc but it's not happening. I've tried resetting it, turning it on and off, it's not playing. Any ideas, or am I going to have to ring India again?

Share this post


Link to post
Share on other sites
Can you access the hub settings?

 

192.168.1.254 - type that into your internet browser

 

username/password - admin

 

Aye, I've accesed the setting via the hub manager. The lass at the helpdesk told me to change the channel to 7 but it still didn't work..and then she cut me off.

Share this post


Link to post
Share on other sites
Can you access the hub settings?

 

192.168.1.254 - type that into your internet browser

 

username/password - admin

 

Aye, I've accesed the setting via the hub manager. The lass at the helpdesk told me to change the channel to 7 but it still didn't work..and then she cut me off.

 

Try all this

 

# Go into the Advanced menu, and under 'Configuration', select 'Wireless'

# The next screen should show the 'Wireless Access Point' settings - select 'Configure' to edit these settings, and go through the following:

 

* Interface Enabled: Ticked

* Network name (SSID): A short name for your wireless network (so you can recognise it)

* Interface type: If in doubt, go for 802.11b/g

* Channel Selection: Automatic

* Allow multicast from Broadband Network: Ticked

* Press 'Apply'

 

# Next, from the Configuration > Wireless menu, select 'Configure security', and enter the following:

 

* Broadcast Network name: Ticked (for ease of setup - untick for greater security if you want to hide your network)

* Allow New Devices: Make sure this is set to "New stations are allowed"

* Encryption: Pick a type of encryption for security. WEP is common, WPA is more secure. If you're having problems, try disabling encryption (to eliminate this as a possible problem) - note that disabling security leaves you open to attack, so enable encryption at the earliest opportunity

* Encryption key: This is a unique key that other devices will need to be allowed to connect to your Home Hub

 

# Apply these changes. Wi-fi should be enabled.

# Next, you need to make sure that your Home Hub is able to assign IP addresses to devices that connect. Go to 'Configuration' > 'IP addresses'

# Make sure "Use DHCP Server:" is ticked, then look at the information under DHCP pool. Make a note of the following: start address, end address, subnet mask and server address, as you may need these when setting up a wireless device

Share this post


Link to post
Share on other sites

It must be your laptop mate as Im connected no bother from the bedroom so your broadband is not a problem :D

 

Try.....

 

Full Reset of the router then

Connect via ethernet

Change channel from Auto to Manual (and then apply) then back to Auto (and apply again)

Remove the ethernet cable

Reboot PC and try connecting by wifi again (re-entering the WEP key).

 

 

Allegedly, its something to do with the help installer and the channels being reset and fooked, if that doesnt work then try channel 11 (not sure if you've tried that one yet but it seems to be the one that gets reset to at times (allegedly!)).

Share this post


Link to post
Share on other sites

Aye, it's ever since the help files got updated it's been fucked. I'll give it a try, meanwhile, give wor lass a kick and tell her to put the tea on I'll be half an hour. And remember to take your socks this time ffs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Recent tweets

Toontastic Facebook

Donate to Toontastic

Keeping the lights on since... well ages ago
TT-Staff


×