Jump to content
Sign in to follow this  
Lazarus

Toontastic gone tits up?

Recommended Posts

Not sure whats gone on tbh, nothing has changed and all other domains on my server have been fine.

 

The nameservers were set to the old ones and have been from the start so maybe there was something going on there, they've been corrected and hopefully that will filter across all ISPs within the next 12 - 24 hours or so.

Share this post


Link to post
Share on other sites
Not sure whats gone on tbh, nothing has changed and all other domains on my server have been fine.

 

The nameservers were set to the old ones and have been from the start so maybe there was something going on there, they've been corrected and hopefully that will filter across all ISPs within the next 12 - 24 hours or so.

 

Same for me yesterday from my pc at home but it was working fine with the laptop in work.

Share this post


Link to post
Share on other sites

Anyone else been having problems in the last 10 minutes or so?

 

I've spent 10 minutes trying to get in, just to get an address not found error each time and then suddenly, in as normal.

Share this post


Link to post
Share on other sites
Anyone else been having problems in the last 10 minutes or so?

 

I've spent 10 minutes trying to get in, just to get an address not found error each time and then suddenly, in as normal.

 

 

been getting it on and off this weekend.

Share this post


Link to post
Share on other sites

Got to the bottom of it and hopefully within a few hours or so there shouldnt be any further problems.

 

Originally we were running on a particluar server but when there were problems with that we moved to a new one with the same company (nearly a year ago), they handled the move and changed all the nameservers etc but at the same time they left the old one pointing to the new one for any stragglers. Well the old one has been moving around lately and they were changing stuff on it so those that redirected (including here) from there to the new one encountered problems.

 

All been changed now so as soon as its filtered through it should be ok.

 

If you still have problems, clear your cache and restart your PC and router and hopefully that should rekick it all back in.

Share this post


Link to post
Share on other sites

What happened with him over on N-O? He doesn't run it any more does he?

 

Edit: Wrong thread entirely.

Edited by ewerk

Share this post


Link to post
Share on other sites
still fucking up today. If i enter toontastic.net i can get on, but if i save a link to the forum I can not.

 

Has Mike Ashley taken over toontastic?

 

Anyone still having problems can try this little trick.(you must be logged in as administrator for this to work)

 

Goto the command prompt

 

Start > Accessories > Command Prompt

 

then type or paste the following:

 

ipconfig /flushdns

 

that should clear your DNS cache and get you running again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Recent tweets

Toontastic Facebook

Donate to Toontastic

Keeping the lights on since... well ages ago
TT-Staff


×