Jump to content

random highlighting using quote function


Recommended Posts

weird one this, not sure if it's me phone or a board issue.....

if I try to quote somebody in a thread it'll randomly not allow me to do so, instead it'll highlight all the post I'm trying to quote in blue (like if you're highlighting some text from a website to copy and paste) and once that happens I'm unable to enter the box where I would be writing my reply!

bizarre, seems to be happening mostly in the eddie howe thread.   

this happening to anybody else?   :(







Link to comment
Share on other sites

I'm thinking now it must be a samsung Internet thing as I've tried switching to chrome and it's not happening. did a samsung update yesterday so tried going on the forum on me old galaxy s10+ and it isn't doing it all with that phone.

must be the update causing the issue....


about to ring them up and give them a piece of me mind!









Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.